GM:Studio startet nicht mehr

    GM:Studio startet nicht mehr

    Hallo zusammen,

    Ich habe gestern Abend fleissig programmiert gehabt. Vorhin wollte ich an meinem Projekt weiterarbeiten. Aber ich komme nicht mehr in mein GM:Studio 8|

    Ich starte es, der Launcher taucht auf: Nach 2-3 Sekunden erklingt ein Fehlersound von Windows und ich bekomme die Nachricht "GM Studio funktioniert nicht mehr", und der Launcher schließt sich wieder.
    In den 2-3 Sekunden kann ich auch eines meiner Projekte auswählen, dann schließt sich der Launcher, es kommt keine Fehlermeldung, aber das wars auch. Mehr passiert nicht. Ich komm nich rein ^^

    Ich hab seit gestern auch am PC nichts verändert, oder installiert oder ähnliches. Habe den PC nun auch 2 mal neugestartet, aber genau das selbe Ergebnis.
    Ich arbeite unter Windows 10 mit der non Steam Version.

    Was is den da los? Kennt jemand das Problem?

    Edit: Scheint ein generelles Problem zu sein: gmc.yoyogames.com/index.php?s=…dce19e14&showtopic=686404

    Edit 2: Ohne Internetverbindung zu starten, ist eine temporäre Lösung. Bei mir funktioniert es wieder. Scheint dort mit deren Servern Probleme zu geben.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Atomicmaster“ ()

    Ich habe das selbe Problem, betrifft die Steam genauso wie die non Steam Version. Bei mir komischerweise nur auf einem PC auf einem anderen läuft GM:S ohne Probleme in der Steam Version.

    Neu-Installation mit vorherigem löschen aller Reg-Einträge hat auch nichts gebracht.
    Habe jetzt ein Support Ticket bei YOYO-Games aufgemacht.

    *
    Edit:Das ganze liegt wohl am neusten Sicherheitsupdate von Win10(KB3132372) einfach deinstallieren und es geht wieder alles wie gewohnt
    (Skype hat deswegen auch Probleme)
    *

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Berserker_Chris“ ()

    Es ist schon sehr nervig es jedes mal zu deinstallieren. Aber bisher hat sich der Support von YoYo-Games noch nicht gemeldet vermutlich bringt nur ein Patch abhilfe.

    Kann euch nur bitten auch den Support zu kontaktieren damit diese sich dem Problem schnell annehmen.
    Bei manchen, wie auch mir hat das hier geholfen.
    Zumindest bei mir auf der Steamversion, mit der Standalone habe ich es noch nicht getestet.
    Funktioniert aber anscheinend nicht bei jedem.
    __________________________________________________________________
    Startet GM:S ohne internetverbindung, geht dann in der IDE
    auf File -> Preferrences.
    Im Tab "Genral" bei "Show news on startup" das Häckchen entfernen.
    Danach könnt Ihr GM:S auch mit einer Internetverbindung wieder starten.

    __________________________________________________________________

    Fabbio schrieb:

    Bei manchen, wie auch mir hat das hier geholfen.
    Zumindest bei mir auf der Steamversion, mit der Standalone habe ich es noch nicht getestet.
    Funktioniert aber anscheinend nicht bei jedem.
    __________________________________________________________________
    Startet GM:S ohne internetverbindung, geht dann in der IDE
    auf File -> Preferrences.
    Im Tab "Genral" bei "Show news on startup" das Häckchen entfernen.
    Danach könnt Ihr GM:S auch mit einer Internetverbindung wieder starten.

    __________________________________________________________________


    Habe ich gestern ausprobiert, heute startet GM:S mit einer neuen Fehlermeldung "External exception 80000003"

    Support hat mittlerweile mal geschrieben das sie das ganze an ihr zuständige Abteilung weitergeben.
    Hmm mein Windows 10 hat kein Update geladen und wenn ich manuell nach Update suche, bekomm ich nur "Ihr Gerät ist auf dem neusten Stand"... Und mein GM startet bisher auch immer noch nur ohne Internet. Hoffe das wird bald wieder gefixt, seitens Microsoft oder YoYo Games :)
    Hi

    Da bin ich aber froh, das ich noch kein Win 10 installiert habe. Werde wohl warten bis alle Kinderkrankheiten beseitig worden sind. (nur die schlimmsten, alle Krankheiten wird wohl ein Traum bleiben bei Windows :) )