Game Maker Domäne

Die deutschsprachige Game Maker Community

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

Objekte werden Doppelt ausgeführt.....

NelconMadar - - Technische Fragen
7
Benutzer-Avatarbild

SmiaGOLD

Benutzer-Avatarbild

Abfrage nach Instances in Grid funktioniert nicht richtig

CallMeLegend - - Technische Fragen
2
Benutzer-Avatarbild

CallMeLegend

Benutzer-Avatarbild

Bitmap-Fonts

Drachen - - Technische Fragen
0

Benutzer-Avatarbild

App Werbung / Wie oft ist es Gerechtfertigt?

Zaiq - - Game Maker Allgemein
3
Benutzer-Avatarbild

Balls of Steel

Benutzer-Avatarbild

Cursor nicht in allen Auflösungen sichtbar (fullscreen)

Codey - - Technische Fragen
6
Benutzer-Avatarbild

Codey

Benutzer-Avatarbild

2D Illustrator / Concept Artist auf Suche nach Arbeit

tobiasrhein - - Teambildung & Dienstleistungen
0

Benutzer-Avatarbild

Instance Count in Grid Zelle checken

CallMeLegend - - Technische Fragen
4
Benutzer-Avatarbild

CallMeLegend

Benutzer-Avatarbild

Mopub Werbung schalten

steven919 - - Technische Fragen
5
Benutzer-Avatarbild

DevFerox

Letzte Aktivitäten

  • Benutzer-Avatarbild

    SmiaGOLD -

    Hat eine Antwort im Thema Objekte werden Doppelt ausgeführt..... verfasst.

    Beitrag
    Mach mal aus den zwei "Klick Events" zwei "Release Event". Das könnte dein Problem lösen.
  • Benutzer-Avatarbild

    CallMeLegend -

    Mag den Beitrag von icqgamer im Thema *STAMPF!*.

    Like (Beitrag)
    Das Thema hier kann glaube ich fürs erste bis auf Weiteres eingeSTAMPFT werden
  • Benutzer-Avatarbild

    CallMeLegend -

    Hat eine Antwort im Thema Objekte werden Doppelt ausgeführt..... verfasst.

    Beitrag
    Guck mal bei den Object Properties der Objekte ob ein Haken bei Persistent gesetzt ist. Falls ja, nimm diesen raus. Falls nein, dann guck ob in den Objekten vielleicht eine Zeile Code wie room_goto() oder Ähnliches steht und somit die Objekte "doppelt…
  • Benutzer-Avatarbild

    CallMeLegend -

    Hat eine Antwort im Thema Abfrage nach Instances in Grid funktioniert nicht richtig verfasst.

    Beitrag
    Vielen Dank Husi, aber das war gar nicht das Problem. Viel mehr war es meine eigene Dummheit, ich hatte mein Grid von 10x10 auf 5x5 verringert, die Werte der Abfrage blieben aber bei 320 und nicht 160. X/ Ach ja, immer diese Flüchtigkeitsfehler :headtouch: :D
  • Benutzer-Avatarbild

    Francois Bataille -

    Hat einen Kommentar an die Pinnwand von Francois Bataille geschrieben.

    Pinnwand-Kommentar
    Etwas an Über mich gearbeitet. So, lasse es jetzt so. :) Und es fühlt sich doch in gewisser Weise gut an.
  • Benutzer-Avatarbild

    Balls of Steel -

    Hat eine Antwort im Thema Objekte werden Doppelt ausgeführt..... verfasst.

    Beitrag
    Ja deswegen war auch mein Ansatz das mit room_persistent = false; wenn du einen Raum wechselst erst mal nichts bestehen bleibt. Aber keine Sorge musst nur etwas Geduld haben bis ein Profi hier über den Thread stolpert. Wenn dein Projekt noch klein ist…